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COMPETITION OVERVIEW

This booklet is intended to help members to prepare competition entries. All members
should have received a copy of the ‘Constitution and Rules’ leaflet. Competition rules from
that leaflet are repeated here, alongside information on preparing digital files.

Members are encouraged to enter club competitions. Judges are asked to give positive
information to try to help the author improve their photography. Entries only bear a title
so that entries remain anonymous — unless the judge is sufficiently pleased with the image
to award it a credit. If a credit is awarded the author’s name is announced.

THE FOLLOWING RULES APPLY TO ALL COMPETITIONS

1.

Entries must originate as photographs (image-captures of objects via light
sensitivity) made by the member on photographic emulsion or acquired digitally.
Images may be altered — electronically or otherwise — by the member. The
member must own the copyright for all parts of the images submitted

Prints can be either printed by the author or commercially printed. Members
must ensure that the print entered is an accurate reflection of the digital file
submitted to the commercial printer. Any pre-printing adjustments by the
commercial printer are not allowed.

The maximum print size — including mount — must be no more than 16” x 20”
(400mm x 500mm). This is because they must fit in the print box to be sent to
the judge. Oversize prints will be rejected.

Digital files should be a maximum of 1600 pixels wide and a maximum of 1200
pixels high. If one dimension is smaller that area will be filled automatically with a
black border. There is no need for you to add one.

The following requirements apply to all digital projected image entries.

Set the colour space as sRGB.

Set mode to 8 bit colour or 8 bit greyscale
Flatten the image and save as JPEG or TIFF image file. Make sure tiff files are 8 bit

The file naming convention for digital files can vary between one competition and
another. Please check carefully.

Entries for all competitions have to be handed in by the date listed on your
membership card. If in doubt please check with the Competition Secretary.



PREPARING DIGITAL FILES FOR PROJECTION

These notes are to help with preparing digital files for entry to DCC competitions.

ALWAYS PREPARE FILES AS INSTRUCTED FOR THE PARTICULAR COMPETITION. Failure to
do may cause images to be disqualified or fail to display correctly.

Instructions for Photoshop and Elements for preparing your files are slightly different.

1. Colour space sRGB must be used, otherwise the colours of your image may not display
correctly.
In Photoshop
Edit > Assign Profile
Under ‘Profile’ select drop down menu and select SRGB IEC61966-2.1
Then Click OK.
In Elements
Image > Convert Colour Profile > Convert to sRGB Profile

2. Always flatten the image if you have used layers.
In Photoshop
Layers>Flatten Image
In Elements
Layer > Flatten Image

3. The mode — usually RGB Colour,8 bits only OR Greyscale 8 bits

In Photoshop

Image > Mode > Select both RGB and 8 bit
In Elements

Image > Mode > RGB Colour

4. The image size. The club’s projector (and the one used by the SPF) has a maximum
resolution of 1600 wide by 1200 high. Adjust the number of pixels along the longest
dimension of your image.

In Photoshop

Image >Image Size

In Elements
Image>Resize>Image Size

Make sure the ‘constrain proportions box is ticked.
Pixel dimensions are in the upper box.

Change width to 1600 for a landscape format image.
Change the height to 1200 for a portrait format image.

Check that the dimension which has changed automatically is within the permitted
limits.

Save your image



JPEG (jpeg) files must be 8 bit. If JPEG does not appear in the drop down menu of file
types when you are saving the image you have forgotten to change the mode to 8 bit! Use
the highest quality setting (usually 12) to save your images.

JPEG uses a ‘lossy’ compression and higher compression ratios can reduce the quality of
your images when projected.

TIFF files are able to use a ‘loss-less’ compression but must not be compressed for
competitions. The file size is much bigger than for JPEG images. Only 8 bit TIFFS can be
used as our software does not accept 16 bit images.

Both TIFF and JPEG images are accepted for club competitions. When submitting images
for use as part of a club entry to external competitions TIFF images are preferred as some
competitions may ask for a different file size. It is better not to have to re-JPEG a file as
quality can be reduced when projecting the image.

Label images appropriately as instructed for the particular competition.
Complete a competition entry form as appropriate
Send images to the PDI secretary by email (preferred option)

Alternately, arrange with the secretary to use “Dropbox” or “We Transfer”

PRESENTATION OF PRINTS FOR COMPETITIONS

1. All prints must be mounted.
Maximum size including mount is 20” x 16” (500mm x 400mm).
3. The following information must be clearly written on the back of the print:-
Name of competition
Title of image
The members section if appropriate for the competition
4. Complete a competition entry form and submit with the prints
5. It would be appreciated if you could forward a digital file of each print to the Print
Secretary to help maintain competition records

N

DEFINITION OF A MONOCHROME (BLACK AND WHITE) IMAGE

A “Black and White” image containing shades varying from very dark grey (black) to the
very clear grey (white) is a monochrome work. A black and white work toned entirely in a
single colour will remain a monochrome work and can be entered in Monochrome
category. On the other hand a black and white work modified by a partial toning or by the
addition of one colour becomes a colour work (polychrome) and must be entered in the
Colour category




NATURE DEFINITION

This is the SPF and FIAP Nature Photography Definition (2015). This definition applies to
entries for Dingwall Camera Club Nature competitions.

NATURE PHOTOGRAPHY is restricted to the use of the photographic process to depict all
branches of natural history, except anthropology and archaeology, in such a fashion that
a well-informed person will be able to identify the subject material and certify its honest
presentation.

The story telling value of a photograph must be weighed more than the pictorial quality
while maintaining high technical quality.

Human elements shall not be present, except where those human elements are integral
parts of the nature story such as nature subjects, like barn owls or storks, adapted to an
environment modified by humans, or where those human elements are in situations
depicting natural forces, like hurricanes or tidal waves.

Aspects of the image which are permissible:

e Scientific bands, scientific tags or radio collars on wild animals

e Techniques that enhance the presentation of the photograph without changing
the nature story or the pictorial content, or without altering the content of the
original scene, including HDR, focus stacking and dodging/burning.

e Techniques that remove elements added by the camera, such as dust spots,
digital noise, and film scratches

e Colourimages converted to greyscale monochrome

Aspects of the image which are ineligible or not permitted:

e  Photographs of human created hybrid plants, cultivated plants, feral animals,
domestic animals, or mounted specimens

e Any form of manipulation that alters the truth of the photographic statement

e Techniques that add, relocate, replace, or remove pictorial elements except by
cropping

e  Stitched images

e Infrared images, either direct-captures or derivations

All allowed adjustments must appear natural.

Images submitted to Nature Photography competitions can be conveniently divided into
two classes; Nature and Wildlife.

Images entered as Nature meeting the Nature Photography Definition above can have
landscapes, geological formations, weather phenomena, and extant organisms as the
primary subject matter. This includes images taken with the subjects in controlled
conditions, such as zoos, game farms, botanical gardens, aquariums and any enclosure
where the subjects are totally dependent on man for food.

Wildlife images are not limited to animals, birds and insects. Marine subjects (plus fungi
and algae) taken in the wild are suitable wildlife subjects, as are carcasses of extant
species. Wildlife images may be entered in Nature sections of Exhibitions.
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MONTHLY COMPETITIONS

RuLEs
Three Categories will operate Mono Prints, Colour Prints and Projected Digital
Images (PDI).

Two Sections will operate and members will be assigned to one of these for all three
categories:

General Section: incudes both members with club competition experience, and
members new to club competitions. This also includes members with LRPS.
Members new to club competitions may elect to have their status indicated to the
judge by placing (N) after the member number (see rule 13).

Advanced Section: skilled photographers with the appropriate skill level and/or
photographic honours such as ARPS, BPE* awards, AFIAP and CPAGB (or higher
levels) would automatically be put in this section.

Members can enter up to 3 images in each category, with a maximum of 4 in any
one Monthly Competition.

Judges, whenever possible will be selected from outwith the club and will be asked
to award credits.

If a Judge fails to appear, the Committee reserves the right to use alternative
methods of judging.

No late entries will be accepted unless agreed with the secretaries in advance.

An image can be used in more than one monthly competition provided it has not
been awarded a credit. However, no print or digital projected image can be
submitted more than 3 times in Monthly Competitions. An image, or significantly
similar image , which has gained a Credit may not be used again in any category
except that a colour image which has received a ‘Credit’ in the Colour Print or PDI
sections can be entered as a Monochrome Print in a subsequent year.

Images that have been entered into the monthly series can be entered into other
competitions whether or not they have received a credit.

Entries must originate as photographs (image-captures of objects via light
sensitivity) made by the member on photographic emulsion or acquired digitally.
Images may be altered — electronically or otherwise — by the member. NB See
definitions for Nature images. The member must own the copyright for all parts of
the images submitted.

Negatives may be home or commercially processed.

The winner or tied winners of the General section must move up to the Advanced
section if they achieve 7 or more Credits. Winners with less than 7 credits will be
invited to move up a section if they so wish.

The member(s) with the lowest score Advanced Section may be asked to move
down to the General Section at the discretion of the Committee.

New Members will be placed in the most appropriate ‘Section’ based on the
standard in photography that they have reached.



14. When New Members join they may be asked to provide the Competition
Secretary with appropriate information of any previous Camera/Photographic
Clubs, of which they have been a member, any photographic qualifications they
hold and indicate if they have had acceptances in any National or International
Exhibitions.

15. Members may not submit an image or a significantly similar image in more than
one category in the same monthly competition.

PRINT INSTRUCTIONS

Mono and Colour print categories can either be printed by the author or commercially
printed, on photographic or electronic print material.

All prints should be mounted and be not greater than 16” x 20” including the mount.
Double mounts and heavy backing boards should be avoided.

Prints must bear the following information: the competition, the print title, the member’s
section and where appropriate (N). Do not include your name or membership number.

DIGITAL FILE INSTRUCTIONS

Please note that ALL files MUST have a title and it is important to follow
the instructions below. If you have difficulty please ASK.

Prepare files with maximum 1600 pixels horizontally and maximum 1200 pixels vertically,
sRGB colour space, 8 bit colour, Tiff or JPEG. For monthly competitions your files
(Maximum of 3) should be named:

1 Title

2_Title

3_Title
Send images to the PDI secretary by email (preferred option)
Alternately, arrange with the secretary to use “Dropbox” or “We Transfer”
Complete a competition entry form and forward to the competition secretary



PORTFOLIO COMPETITION

RuLes
There are 2 Portfolio competitions. The Projected Image Portfolio consists of 6 PDI’s on
a theme of the author’s choice and the Print Portfolio consists of 6 prints on a theme of
the author’s choice. Members can enter both competitions but the themes and all
images must be different.
Projected Images or prints which have been entered or credited in Monthly
Competitions are eligible.
A judge will be selected by the Committee and invited to select a winner in the print
and Projected Image category and will award trophies accordingly.

Entries must be anonymous. Prints must be hung before the arrival of the judge.
Projected Images will be sent to the judge in advance and must be numbered 1 to 6.

5. Only one section will operate in the competition.

6. Entries must originate as photographs (image-captures of objects via light sensitivity)

made by the member on photographic emulsion or acquired digitally. Images may be
altered — electronically or otherwise — by the member. The member must own the
copyright for all parts of the images submitted.

7. Negatives may be home or commercially processed.

8. Mono and Colour Prints may be printed by the author or commercially on photographic

or electronic print material.

All digital files must be presented as in current instructions issued by the Competition
Secretary.

DIGITAL FILES INSTRUCTIONS FOR PORTFOLIO

Number the images from 1 to 6 followed by underscore then the title. Images should be
numbered in the order in which they should be projected.

If you do not have individual titles for the images just name each one ‘untitled’ followed
by a sequence number as below. (Every file MUST have an individual title for the

pro
E.g.

Sen

gramme we use to run the competition.)

Folder The Life of Insects_Lesley Simpson
Images 1_Butterfly

2_Emerging Dragonfly

3_Untitled 1

4_Untitled 2

5_Untitled 3

6_Untitled 4

d images to the PDI secretary by email (preferred option)

Alternately, arrange with the secretary to use “Dropbox” or “We Transfer”
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ANNUAL EXHIBITIONS

RuLes
The Annual Exhibition will be in two parts—one for Prints and one for Projected Digital
Images.

Each member may enter up to eight prints (subject to a maximum of six mono or six
colour prints) into the Print Exhibition. The Maximum size of prints shall be 16” x 20”
including the mount.

Each member may enter up to eight digital files into the Projected Image Exhibition.

An image, or significantly similar image, once accepted in the Annual cannot be used
again in any subsequent Annual Exhibition in any category, except that a colour image
accepted in the Colour Print or DPI sections can be re-entered as a Monochrome Print.
Images which have been entered in or have been awarded credits in other
competitions (e.g. Monthly, Nature) can be entered in the Annual Exhibition.

Members may not enter the same image into more than one category (i.e.
Monochrome Prints, Colour Prints or PDI) of the same year’s Annual Exhibition.

Judges will be picked by the committee and invited to select 50 —60 prints
(approximately in proportion to the colour/mono entry) and 50—60 Projected Images
to form the Annual Exhibition

Judges will also be invited to name the first and runner up in each subject together
with the top three Monochrome Prints, the top three Colour Prints and the top three
Projected Images in that exhibition.

Only one section will operate in the Annual Exhibition.
The subjects are: - Pictorial, Portraiture, Action/Sport, Creative, Nature and Landscape.

Entries must originate as photographs (image-captures of objects via light sensitivity)
made by the member on photographic emulsion or acquired digitally. Images may be
altered — electronically or otherwise — by the member. The member must own the
copyright for all parts of the images submitted.

Negatives and prints may be home or commercially processed.

All digital files must be presented as in current instructions issued by the Competition
Secretary.

DiGiTAL FiLE INsTRUCTIONS — FILE NAMING

The program we use for the projected images has a facility to sort the images into the
different categories so please follow the following instructions for your digital images.
These instructions will also be on the reverse of the entry form.

All images must have a title.



Files are to be prepared as for the Monthly Competitions. However they must be titled as
follows.

e.g.

Category_ Title_Entrants Name

Please note — there are no spaces between Category, Title and Entrant Name — just
the underscore.

Please type the title correctly as any spelling mistakes or typos will go to the judge!

Landscape_Moray Firth Sunset_John Smith
Portraiture_Fringe Performer_John Smith
Nature_Blackbird_John Smith

If you follow the instructions the software will do all the work — not the Competition
Secretary. It doesn’t take long to prepare your entry correctly — it could take the
Competition Secretary hours to prepare entries for the judge if you do not!!

PownNE

SET SUBJECT CHALLENGE (MINI COMP) - RULES

One section will operate in the ‘Set Subject Challenge” competition.

The “Set Subject Challenge” is a competition open to all members.

Entries are submitted as Digital Images for projection (PDI).

Images which have been previously entered or credited in a Monthly Competition
ARE eligible.

. Three subjects for the Competition will be selected annually.

The Competition will be judged on the night with a score being awarded to each
image. The highest total aggregate will decide the winner.

All digital files must be presented as in current instructions issued by the Competition
Secretary.

PDI images must be handed in two weeks in advance.

The competition is judged by club members on competition night

FiLe NAmING

Title of files to be as follows:  Subject_Image title_your name



NATURE COMPETITION

1. Nature is a standalone competition.

2. Awarded images will receive credits from the judge, along with 1st, 2nd and 3rd
in each section (Monochrome, Colour Prints and Projected Digital Images.

3. Images that have been entered into the monthly series can be entered into the
nature competition, providing they comply with the Nature definition, whether
or not they have received a credit.

4. Credits awarded for the Nature competition count towards the Photographer of
the Year competition.

PHOTOGRAPHER OF THE YEAR

The “Photographer of the Year” award is given to the member, across the sections, who
has the highest aggregate total of “Credits” in the season, for

e  The Monthly Competition Series.

e The Nature Competition

e The Portfolio Competition

e (ifan image receives more than one credit in the year, only one will be eligible to
count to POTY)



